Ignore:
Timestamp:
02/23/14 17:31:36 (6 years ago)
Author:
jls17
Message:
  • fixed an error in the version definition for 8.1 in ARApi.h
  • added some version checks so ARInside could be compiled with older api versions again
File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/work_304/ARApi.h

    r325 r422  
    8080#define AR_API_VERSION_764 18 
    8181#define AR_API_VERSION_800 19 
    82 #define AR_API_VERISON_810 20 
     82#define AR_API_VERSION_810 20 
    8383 
    8484// see AR_EXPORT_VERSION in arstruct.h for definition 
Note: See TracChangeset for help on using the changeset viewer.